1 Star 0 Fork 0

587/captcha_trainer

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
文件
克隆/下载
app.spec 1.14 KB
一键复制 编辑 原始数据 按行查看 历史
kerlomz 提交于 2020-01-16 12:43 +08:00 . 新增v1.0旧模型配置升级。
# -*- mode: python ; coding: utf-8 -*-
# block_cipher = pyi_crypto.PyiBlockCipher(key='')
block_cipher = None
added_files = [('resource/icon.ico', 'resource'), ('model.template', '.'), ('resource/VERSION', 'astor')]
a = Analysis(['app.py'],
pathex=['.'],
binaries=[],
datas=added_files,
hiddenimports=['numpy.core._dtype_ctypes'],
hookspath=[],
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
noarchive=False)
pyz = PYZ(a.pure, a.zipped_data,
cipher=block_cipher)
exe = EXE(pyz,
a.scripts,
[],
exclude_binaries=True,
name='app',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
console=True,
icon='resource/icon.ico')
coll = COLLECT(exe,
a.binaries,
a.zipfiles,
a.datas,
strip=False,
upx=True,
upx_exclude=[],
name='app')
Loading...
马建仓 AI 助手
尝试更多
代码解读
代码找茬
代码优化
1
https://gitee.com/wpj/captcha_trainer.git
git@gitee.com:wpj/captcha_trainer.git
wpj
captcha_trainer
captcha_trainer
master

搜索帮助